Wednesday, October 27, 2010

Java6 Scheduler compatibility issue

This is frustrating.
Java6 Scheduler compatibility issue appears everytime I open vista.  I wonder that the engineers at Sun Java should be smart enough that they should not release the incompatible version to the market.  No wonder why there are monsters out there to trap us on the security loopholes created by the lousy work of "trusted publishers".


No comments:

Post a Comment

Thanks for the comment.
Please stay on topics; off-topic/advertisement comments will be removed.

You may also like to visit : My Frame of Reference
(Press shift while clicking: Opens in New window.)