Friday, November 13, 2009

Incompatible Extension in Ubuntu: Firefox3.5.x

This is strange incompatibility:

It has done nothing to cause instability but is prompted now and then (whenever I open new window) to irritate me.

No comments:

Post a Comment

Thanks for the comment.
Please stay on topics; off-topic/advertisement comments will be removed.

You may also like to visit : My Frame of Reference
(Press shift while clicking: Opens in New window.)